Advanced search

Coffee does not run out of the spout

841s with coffee problems

Jerome   

July 13, 2019 07:35 am

Unregistered

Hello, everybody,

I bought myself an 841 after I had the problem after 2-3 weeks with 2 machines from the 7 series that the pressure drop (a stupid "pouf" in the machine) was to be heard during the coffee supply and then no more coffee from the outlet ran. We had always sent in the machines and we were told that the grinder was being adjusted.

After an excursion with other machines we landed at the 841. We also have them in the office and there they run without problems. So also for home I thought...

After 3 weeks we now have the same problem again. The coffee supply is interrupted for some reason after a few seconds, or something is running, but not out of the spout! What I have noticed: adjusting the grind too coarser is a remedy for a short time (but that can't be the solution, because at some point you are coarse and the coffee no longer tastes good). Cleaning the brewing group seems to be a remedy (every 3-4 days with 6-7 coffees per day ?!). Everything else is fully normal, milk supply perfect, rinsing perfect...

I also thought at first it was due to the water as we have a softener, but our water is set to dH 5. But also with bottled water the problem was present.

Where can I start debugging, I don't want to send that thing in again... and can't imagine that 3 new councils all 3 have the same mistake after 2-3 weeks...

Thanks and sorry for the long text huh.gif